Could not load file or assembly ‘ModelName.axmodel’ or one of its dependencies. This assembly is built by a runtime newer than the currently loaded runtime and cannot be loaded. – AX 2012

Hi Guys,

I hope you are doing good.  Today I’m gonna share you very intresting thing,  Don’t scare by looking this title but solution is very simple.

I was trying to install my Model File to new environment. But It throws an error

1

For this issue solution is very Simple. Continue reading

Advertisements